2007年04月15日

パッチを強制的にあててみりゃIEが落ちるようになった

で、Windows2000-KB931784-x86-JPN.EXEを強制的にあててみりゃ、LINKクリックしたり、GyaOのページ開くだけで落ちる!

で、それに対してのエラー報告してやって、詳細情報をみたら

>現時点ではこの問題に対する解決策はありません。

だってよ!たいしたサポートだな!ばっかじゃねえの!

パッチを今度はアンインストールして、なおさなきゃいけねー。
最低の気分だ。

チッ!アンインスコしてもなおらねぇ!

しかも、wmp.dll 078c41E0への読み込み違反とやらで何ともならねー。

WMP再インストールしたのにだぜ!

そもそも的にIEなんてバカブラウザや、WMPなんて押し付けがましい上にサポート放置のプレーやなんて、こちらが使いたくて使ってるわけじゃなし。

FirefoxとFlashプラグインと、GOMプレーヤーで、ブラウズとローカル再生なら事足りるのに!

配信する方もいいかげんMS依存なんて間の抜けた規格なんてのは捨てることを考えるとかできないのかね!

posted by wolf_howling at 05:17 | TrackBack(0) | Web | このブログの読者になる | 更新情報をチェックする

この記事へのトラックバック

最近の記事